更新日:2026年7月2日
【最新情報】
スマートフォンに搭載のOS「Android 16」「Android 17」へのバージョンアップにより、一部環境で本事象が再発する可能性がございます。
現在原因を調査しておりますが、改修には時間を要します。
誠に恐れ入りますが、再発した場合は下記の「対処法」をお試しいただきますようお願い申し上げます。
【2025年11月12日情報】
4月25日(金)より「WEB明細」のスマートフォン版の一部環境にて下記の事象を確認しておりましたが、
システムの改修により解消したことを確認いたしました。
長らくご迷惑をおかけし誠に申し訳ございませんでした。
【2025年4月25日情報】
WEB明細をスマートフォンから閲覧する際に「明細イメージ表示」をクリックすると、
閲覧していない別の月が表示されるなど正しく表示されません。
原因
スマートフォンに搭載されているOSの「Android 15」よりPDFの表示機能が変更になりました。
それにともない、該当のOSでWEB明細画面の「明細イメージ表示」をクリックすると正しく表示されない事象を確認しています。
本事象については現在改修をおこなっておりますが、対応には時間を要します。
誠に恐れ入りますが、改修が完了するまでは下記の「対処法」にてお試しいただきますようお願い申し上げます。
対処法
いずれかの対処法をお試しください。
明細をダウンロードする
下記の手順で明細をダウンロードして閲覧をお願いします。
1.画面右上の「・・・」をクリック
2.画面上部のダウンロードボタン(下向き矢印)をクリック
3.「ファイルをもう一度ダウンロードしますか?」は「再ダウンロード」をクリック
ダウンロードしたPDFより閲覧できるかご確認ください。
シークレットモードで開く
シークレットモードとは、ブラウザの閲覧履歴やCookie、キャッシュなどのデータを保存せずにウェブサイトを閲覧できる機能です。
シークレットモードへの変更方法は、お使いのスマートフォンの機種ごとに異なるため、
お手数ですが、インターネットで「シークレットモード 方法」などと検索いただき、お試しください。
ブラウザを変更する
「Google Chrome」にてWEB明細を開いている場合は、
通常は動作保証対象外ですが、一時的に別のブラウザアプリをご利用ください。
例:Microsoft Edge、Opera、Firefox、Brave 等
※注意
別のブラウザアプリを使用する際、「通常使うアプリに変更しますか?」といった表示が出る場合は
「いいえ」もしくは「スキップ」を選択していただきますようお願いいたします。
ブラウザのキャッシュをクリアする
お使いのブラウザについてキャッシュのクリアをお試しください。
キャッシュクリアの方法は、お使いのブラウザごとに異なるため、お手数ですが、インターネットで「キャッシュクリア 方法」などと検索いただき、お試しください。